Back to overview
Downtime
OpenAI Assistants API is failing
Feb 04 at 01:23am HST
Affected services
Chat UI
Resolved
Feb 04 at 01:27am HST
Open AI is now back up.
Affected services
Chat UI
Created
Feb 04 at 01:23am HST
Hello -- we've been made aware that the OpenAI Assistants API is failing for all users globally. We're attempting to get in contact and will update once a resolution is reached. Thanks
Affected services
Chat UI