Back to overview
Degraded

Chat file uploads failing

Feb 05 at 11:11am HST
Affected services
Chat UI

Resolved
Feb 05 at 10:20pm HST

We've created a workaround the OpenAI errors and file uploads in the chat experience is now working and working better than before.

Created
Feb 05 at 11:11am HST

We've come to realize that chat file uploads are failing for OpenAI hosted agents due to errors on OpenAI. This is failing for many other platforms and we're in contact with them to find a resolution.